Solving Known Problems

Use this section if you have already pin-pointed the problem, and wish to look up possible solutions. Solutions are presented as a series of tables, and each table relates to a logical problem area:

Power Supply Problems

Table D-5 Power Supply Problems

Problem

Possible Causes

Possible Solutions

Switch does not power up

Switch powers up but then shuts itself down after a
few minutes

Circuit breaker trips

Power On Self Test (POST) Failure

Table D-6 Power On Self Test (POST) Failure

Problem

Possible Causes

Possible Solutions

Switch Fails Power On Self Test (POST)
MGMT LED is Yellow

ATM Module Fails Power ON Self Test (POST)
MGMT LED is Yellow flashing

Cable Connection Problems

Table D-7 Cable Connection Problems

Problem

Possible Causes

Possible Solutions

Link Status LED indicates that there is a problem with a link.

Far End Status LED indicates that there is a problem with the ATM Module's transmit connection.

ATM Problems

Table D-8 ATM Problems

Problem

Possible Causes

Possible Solutions

The ATM Connection Table is only showing reserved ATM Connections

Symptoms:

VLAN or ELAN Problems

Table D-9 VLAN or ELAN Problems

Problem

Possible Causes

Possible Solutions

The configured LECs cannot communicate with each other

Possible symptom:

The Last LEC Failure Reasons, described in Table D-4 is LE_CONFIGURE or similar error type.

Insufficient Resources

Intermittent failure of a configured LEC to connect to the LECS or LES

Symptom:

Example:

If Switch A supports VPI/VCI values 7:511 and Switch B only supports values up to 7:255, when Signalling tries to set up a connection using the VPI/VCI value 7:256, Switch B rejects the connection.

Identify the connection that is causing the problem. The following steps should be carried out in order:

1 . Check that the MAX VPI/VCI Bits are compatible on the edge-device to ATM Switch User-to-Network interface (UNI).

2 . Check that the MAX VPI/VCI Bit settings are compatible on all devices between the edge-device and the LECS.

3 . Check that the MAX VPI/VCI Bit settings are compatible on all ATM devices between the LEC and the LES.

When you have identified the connection, manually reconfigure the VPI/VCI values to make them compatible.

If you have problems that are not addressed by troubleshooting information in this guide, contact 3Com Technical Support, or your service person. For Technical Support information refer to "Technical Support".

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